No audio, poor quality audio and audio settings

Troubleshooting no audio

1. Right mouse-click your sound options > Playback devices:

  • If you have no headset audio first check that any extra speakers are disabled or disconnected.
  • Any other recording devices should also be muted. Your headset should be the only active device.

2. If you use antivirus software, please try shutting down the software and make another test call.
If you're able to make the call after, your antivirus software is blocking LeadDesk from calling.

3. Right mouse-click your sound options > Volume Mixer > LeadDesk volume should be at 100%.

  

4. From the application > Click the Sound icon at the top and make sure the sliders are not too low.

 

5. Right mouse-click your sound options > Recording tab > double click your headset > Listen tab.
Check the "Listen to this device" checkbox and click "Apply". You should be able to hear yourself from your headset when speaking into its microphone. 
If not, your headset is the problem. Please try another USB port or try another headset.
(Don't forget to uncheck the "Listen to this device" checkbox and click "Apply" once you're done.)

 

6. If you're using browser-based LeadDesk, you'll need to:
- Be logged in via a HTTPS connection (visible on the left side in your URL bar).
- Click "allow microphone" > "Accept" when Chrome asks you to.
- In Chrome > Settings > Media your headset should be the default microphone

Troubleshooting audio quality

Some users have reported that having running programs in the background that use VoIP (such as Skype or other call-center software) can cause call quality issues. We recommend you shut these down completely.

Application:

  • Low sound: Make sure your volume sliders are at a normal level as shown in steps 3 & 4 above.
  • Delayed / robotic sound:
    Make sure your internet connection is stable (preferred hook-up: ethernet cable).
    Click the blue VoIP button and slide this to 260-280. Restart your application.
    From LeadDesk Set-up > Program tab > lower your upload bandwidth (approx. 200 Kbps).
  • If the above does not help, please contact Support.

Browser:

  • Low sound: Make sure your volume sliders are at a normal level as shown in steps 3 & 4 above.
  • Delayed / robotic sound: Make sure your internet connection is stable (preferred hook-up: ethernet cable). Please contact Support.

For more info read the full article on configuring sound settings for Windows PCs for LeadDesk Software.

Have more questions? Submit a request
Powered by Zendesk